Home Forum

POP3 Email Setup - Charter

I have the same problem. My droid2 charter mail stopped working last weekend. I changed the settings to the IMAP setup mentioned above and it does work now. But the problem is that every time I try to access my mail with Outlook now, it tells me the account is locked. Sometimes if I go to the charter web mail and log in, my outlook will work again, sometimes not. Charter says they have no idea about any of it.
 

Related:

#101 bobbaphatt, Nov 6, 2011
I had the same problem. I think I have figured out the work-around.

My Samsung Fascinate stopped receiving emails about a week ago ("unable to connect to server"). Today I deleted the Charter account on my phone and entered it anew. I let the phone do the set-up for me and that seemed to work like a charm, at first.

Then, I went back to Outlook on my PC and discovered it would send but not receive - error message said that I was 'locked out' because another device was accessing my account. I have gotten that message in the past when my phone was updating my email account, but the conflict would always go away after a few moments and Outlook would work again. Not the case today; this seemed to be a permanent error.

Upon further poking around it occurred to me that my Outlook account for Charter was set-up as POP3 and the phone was now set up as IMAP. I tried changing the phone to POP3, but couldn't get that to work. I used the manual set-up option, but the attempts would fail even though I entered exactly what Charter had listed on its website (why am I not surprised!).

Next I tried changing Outlook to an IMAP account. I couldn't figure out how to change the existing POP3 account so I just added an entire new account and set it up manually as IMAP (incoming server IMAP.CHARTER.NET; outgoing server SMTP.CHARTER.NET). This seemed to fix the problem at first, but alas, I could only send from Outlook and not from the phone. After pulling out some more hair I deleted the account from the phone one last time and then set it up AGAIN.

Now it seems to be working, so perhaps the order in which it was done was key, or it was just a fluke. Bottomline, first set-up the new Outlook IMAP account, next delete the old POP3 account, finally set-up the Droid IMAP account. I can't guarantee this is going to work long-term, but it has been behaving for the last several hours. I sent every variation of test message to and from myself to be sure... so far, so good, and the messages arrive virtually simultaneously in both Outlook and on the phone, no more waiting! ; )

In hindsight, I would have first gone to my Charter webmail account and deleted a bunch of messages before setting up the Outlook IMAP account. I now have 2500 duplicate emails, though they are in two different folders because IMAP feeds in to Outlook through a different protocol. I'm going to have to set-up all my 'rules' again too. Ugh! Maybe there is a better way to switch from POP3 to IMAP in Outlook, which would save some grief and work, but I didn't try to figure it out.

Hope this helps others!!!
 
#102 MegaChirp, Nov 7, 2011
Here is another post, these POP3 setting work for me.
http://androidforums.com/android-lounge/436719-charter-email-connection-problems.html#post3415461
 
#103 DroidP, Nov 7, 2011
Originally from kramerica

"IGNORE what Charter said the address is for Incoming and Outbound. pop.charter.net and smtp.charter.net will ONLY allow you to RECEIVE, when you try to compose, reply, reply all, forward, you will get a error, and it will NOT go out.

the correct settings should be:


Mail Type: POP
Incoming Mail Server: mail.charterinternet.com
Username: [email protected] (first part of your email address DO NOT omit the @charter.net)
Password: whatever the password is to access the charter email account
Port: 110
Encryption: None

Outgoing Mail Server: smtp.charterinternet.com
Authentication: ON
Username: [email protected] (first part of your email address DO NOT omit the @charter.net)
Password: whatever the password is to access the charter email account
Port: 25
Encryption: none"

As of 12/30/2011 use "mail.charterinternet.net" (incoming) and "smtp.charterinternet.net" (outgoing). Notice .com is now .net in both cases. Cheers!
 
#104 Hermajesty, Dec 31, 2011
I was having similar issues after setting up an IMAP account on my galaxy nexus phone. I could send and receive from there but not from my laptop (windows livemail pop3 acccount) with an error that the account was locked by another session.

I spent about an hour on the phone with Charter and now have it resolved. What I needed to do to resolve this is setup IMAP accounts both on my cell and my laptop. The tech said they've now moved to IMAP and thus the conflict with my pop3 account on my laptop.

Another advantage to having IMAP on both the cell and the computer, is it keeps the emails synced because everything is stored on the server rather than the device.

Cell:
incoming: mobile.charter.net port 997
outgoing: mobile.charter.net port 587

laptop (windows live mail):
incoming: imap.charter.net port 143
outgoing: smtp.charter.net port 25
also user info defaults to user name but NEED TO ADD @charter.net at the end.

Since I already had a pop3 account on my laptop windows live mail, I left it there initially. In windows live mail folders tab, I added the same folder names as in my pop3 to the IMAP account, then clicked on the items in the pop3 folders and moved them to the respective folders in the new IMAP account. Then I deleted the pop3 account. All is well now--at last!
 
#105 artica0200, Jan 1, 2012
Ok, after 4 days and a ton of forum posts here is what I ended up with:

Droid Bionic - Verizon
Charter email
Outlook 07

Incoming server :
Pop.charter.net
Username:
[email protected] (mine is a old account)
Password:
same as you would use to get mail anywhere else

Advanced settings:
Port: 110
Use secure connection:
unchecked
Use secure password (TLS):
never
Authentication:
password
Verify Certificate:
unchecked

Outgoing server:
smtp.charterinternet.net
Username:
[email protected] (mine is a old account)
Password:
same as you would use to get mail anywhere else
Port:
25
Use secure connection:
unchecked
Use secure password (TLS):
never
Authentication:
none
Verify Certificate:
unchecked

This eliminated the error Outlook would give about being in use somewhere else. I can send and receive on my phone and through outlook without any errors either place. If the phone gets the email first, I will still get the email through Outlook. If Ouotlook gets it first, I will not get it on my phone without forwarding it to my phone...but at least it works.

Now for those of you that this doesn't work here is the way I came up with finding settings that got me this far. I tried several different settings that you have all read in different threads on different forums. When I found one that didn't lock up Outlook on the incoming side, (checking for mail) I stuck with that and only changed the outgoing settings till I found one that worked. I tested the incoming side both ways to make sure I could get mail at either place and once it worked I left it alone. Then I went back through all the threads and all the different settings till I found one that would work on the outgoing side. I combined the two to make something different than I had found at any one place but at least it works. you may have to go through the same process. Not sure why Charter can't get into this century, you would think as big as they are and as big as the phone companies are they would talk, come up with a format that works, make it universal and get on with life. But wait, they are all to busy making your bill so you can't afford it. Gotta love it! Hope this helps... Good luck!
 
#106 snapshot57, Jan 7, 2012
The following settings are working to allow my to acces my home computer email and have the mobile phone in the same room.

Mobile Phone
Incoming settings:
Imap.charter.net
No ssl
Port 143
Outgoing
smtp.charter.net
SSL
587

Had to change my home computer incoming to:
pop3
imap.charter.net
and left the outgoing
SMTP.charter.net
 
#107 jpl55, Jan 9, 2012
This is a pretty old post but it helped me so I thought I would put in what helped me for other future help seekers. My phone is HTC Thunderbolt and it worked for me to receive my Charter emails.



Incoming
Protocol
POP
Email Address
[email protected]
Username
[email protected]
Password
xxxxxxxx
POP server
mail.charter.net
Security Type
None
Server port
110

Outgoing
Username
[email protected]

Password
xxxxxxxx
SMTP server
mail.charterinternet.com
Security Type
None
Server port
25
 
#108 djmrs, Mar 11, 2012
I tried all of your info to my samsung galaxy continnium phone for charter email input. It didn't work. I got the message at the end of the input "Cannot connect to your (mail.charterinternet.com)email. The connection should be restored automatically; if the problem persists, contact (mail.charterinternet.com) This site is not available. My phone has a SSL box. Does this SSL have anything to do with connection?
 
#109 GIRT, Aug 31, 2012
Would this setting still work if you had a chartermi.net email?
 
#110 laurie2012, Nov 2, 2012
For my Chartermi.net email this is what I use on my droid2 phone and do not have any trouble. Android Version 2.3.4

Mail Type: POP
Incoming Mail Server: mail.charterinternet.com

Username:
[email protected]
Password:

Port: 110

Use Secure Connection: Unchecked
Use Secure Password: Auto
Authentication: Password
Verify Certificate: Unchecked


Outgoing Mail Server: smtp.charterinternet.com
Username: [email protected]
Password:
Port: 25
Use Secure Connection: Unchecked
Use Secure Password: Auto
Authentication: Auto
Verify Certificate: Unchecked


I'm getting a new S3 next month and will update settings needed for the version 4
 
#111 Triox, Nov 21, 2012