LG Connect 4G Forum

"Invalid Destination Address"

Hey all, everytime I try and send an MMS, I get the error "Invalid Destination Address". Now, I'm running the CM10-A1 ROM courtesy of stcarlson and everybody else. My mother also owns a Lucid, so I put her SIM in my phone and my SIM in her phone. Her SIM, my phone, error. My SIM, her phone, success. I believe that my APN settings might be messed up. Could someone running the CM10 ROM post their APN VERIZONINTERNET settings, or, if anyone knows how to fix this error, help? I did reflash the ROM and Clear Data for the Messaging App.
 

Related:

#1 zinkscott, Mar 8, 2013
Having the exact same issue. Spent a while on the phone with Verizon and it looks like there's not much to be done from their end. I also tried (multiple) attempts at doing a full wipe (Factory/Cache/Dalvik) then re-installed CM10, Gapps, and V8. Once I did the V8 install I'd hit a boot loop. Doing a GB restore and then re-romming fixed the issue each time.
Check your Settings>About phone>Status and look at "My phone number" and "PRL Version" if they both show as "unknown" that means we're in the same boat. When I was on the phone with a Lv 2 VZW tech we tried factory resets and multiple activation attempts to no avail. I'm going in store tomorrow to see if a replacement SIM might help.
I'll post back if so and / or update if I make any progress on this myself.
 
#2 VulgarCynic, Jun 12, 2013
First I would try flashing cm10 b2 instead of a1 and also make sure you flash the v8baseband
 
#3 xMrArnoldx, Jun 13, 2013