Home Forum

Install old wardrive4.apk on HUAWEI G7-L01

I tray to install wardrive4.apk (mod redacted) on my HUAWEI G7-L01 with Android 4.4.4.
This application should work with previous versions of Android.
Is it at all possible to work old application with newest versions of Android?
Regards.
Mark
 

Related:

#1 Andromarrk, Aug 12, 2017 Last edited by a moderator: Aug 12, 2017
There's no hard and fast rule which says apps will/won't work on older versions of Android unfortunately. Have you tried contacting the developer to see if they have an older version of the apk?

BTW I removed your link as I can't tell if the site is legit or full of warez etc. I'd rather err on the side of caution though. :)
 
#2 El Presidente, Aug 12, 2017